Skip to content Skip to sidebar Skip to footer

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Pada kesempatan kali ini saya akan membuat sebuah tutorial tentang mikrotik, yaitu Cara Mengoptimalkan dan memisahkan Bandwidth Video Conference Zoom dari Bandwidth Browsing biasa, agar prosess Video Conference Zoom tidak terganggu. Berdasarkan pengalaman saya di sekolah, dimana hampir 30 Guru selalu melakukan Video Conference dengan menggunakan Aplikasi Zoom setiap harinya karena sedang melakukan PJJ (Pembelajaran Jarak Jauh) maka dari itu saya berinisiatif bagaimana caranya agar prosess belajar mengajar di masa PJJ ini tidak terganggu.

Ada beberapa kejadian yang membuat saya harus memikirkan ini, pernah suatu hari hampir semua guru yang sedang melakukan pembelajaran secara daring tersebut tiba-tiba koneksi internetnya terputus, setelah saya cek, ternyata ada sebagian guru yang sedang mengunduh file yang setelah saya cek, tidak ada hubunganya dengan proses belajar mengajar, maka dari itu saya ingin mensiasati bagaimana caranya untuk memisah Bandwidth yang digunakan untuk Browsing biasa dan untuk Video Conference dengan Aplikasi Zoom

Setelah saya browsing kesana dan kemari, ternyata saya menemukan sebuah refrensi yang sangat bagus dari sumber terpercaya, yaitu dari mikrotik.id, pada akhirnya saya bisa mempraktekan hal tersebut dan sekarang prosess PJJ tidak terganggu lagi, terimakasih mikrotik.id.

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Aplikasi Zoom  menggunakan protocol TCP dan UDP dengan port 80, 443, 3478, 3479, 5090, 5091, 8801-8810. Protokol dan port tersebut lah yang nanti akan kita gunakan untuk menangkap trefik menuju server Aplikasi Zoom.

Untuk tahapan cara konfigurasinya, akan saya jelaskan di bawah ini.

Tahap Konfigurasi Mikrotik
Unduh Winbox terlebih dahulu jika belum punya, unduhnya DISINI
Pastikan kamu bisa mengaksess kedalam mikrotik, tahu username, password dan ip Addressnya
Selanjutnya kita tambahkan tambahkan List IP server si aplikasi zoom nya pada menu Firewall > Address, bisa ditambahkan satu-persatu atau semuanya langsung melalui terminal, tapi saya lebih menyaraknakn untuk memasukanya melalui terminal, kita lihat di samping kiri ada menu terminal, silahkan klik menu terminal dan masukan secript di bawah ini :


/ip firewall address-list
add address=3.7.35.0/25 list=zoom_ip
add address=3.21.137.128/25 list=zoom_ip
add address=3.22.11.0/24 list=zoom_ip
add address=3.23.93.0/24 list=zoom_ip
add address=3.25.41.128/25 list=zoom_ip
add address=3.25.42.0/25 list=zoom_ip
add address=3.25.49.0/24 list=zoom_ip
add address=3.80.20.128/25 list=zoom_ip
add address=3.96.19.0/24 list=zoom_ip
add address=3.101.32.128/25 list=zoom_ip
add address=3.101.52.0/25 list=zoom_ip
add address=3.104.34.128/25 list=zoom_ip
add address=3.120.121.0/25 list=zoom_ip
add address=3.127.194.128/25 list=zoom_ip
add address=3.208.72.0/25 list=zoom_ip
add address=3.211.241.0/25 list=zoom_ip
add address=3.235.69.0/25 list=zoom_ip
add address=3.235.82.0/23 list=zoom_ip
add address=3.235.71.128/25 list=zoom_ip
add address=3.235.72.128/25 list=zoom_ip
add address=3.235.73.0/25 list=zoom_ip
add address=3.235.96.0/23 list=zoom_ip
add address=4.34.125.128/25 list=zoom_ip
add address=4.35.64.128/25 list=zoom_ip
add address=8.5.128.0/23 list=zoom_ip
add address=13.52.6.128/25 list=zoom_ip
add address=13.52.146.0/25 list=zoom_ip
add address=13.114.106.166 list=zoom_ip
add address=18.157.88.0/24 list=zoom_ip
add address=18.205.93.128/25 list=zoom_ip
add address=50.239.202.0/23 list=zoom_ip
add address=50.239.204.0/24 list=zoom_ip
add address=52.61.100.128/25 list=zoom_ip
add address=52.81.151.128/25 list=zoom_ip
add address=52.81.215.0/24 list=zoom_ip
add address=52.197.97.21 list=zoom_ip
add address=52.202.62.192/26 list=zoom_ip
add address=52.215.168.0/25 list=zoom_ip
add address=64.69.74.0/24 list=zoom_ip
add address=64.125.62.0/24 list=zoom_ip
add address=64.211.144.0/24 list=zoom_ip
add address=65.39.152.0/24 list=zoom_ip
add address=69.174.57.0/24 list=zoom_ip
add address=69.174.108.0/22 list=zoom_ip
add address=99.79.20.0/25 list=zoom_ip
add address=103.122.166.0/23 list=zoom_ip
add address=109.94.160.0/22 list=zoom_ip
add address=109.244.18.0/25 list=zoom_ip
add address=109.244.19.0/24 list=zoom_ip
add address=111.33.181.0/25 list=zoom_ip
add address=115.110.154.192/26 list=zoom_ip
add address=115.114.56.192/26 list=zoom_ip
add address=115.114.115.0/26 list=zoom_ip
add address=115.114.131.0/26 list=zoom_ip
add address=120.29.148.0/24 list=zoom_ip
add address=140.238.128.0/24 list=zoom_ip
add address=147.124.96.0/19 list=zoom_ip
add address=149.137.0.0/17 list=zoom_ip
add address=152.67.20.0/24 list=zoom_ip
add address=152.67.118.0/24 list=zoom_ip
add address=152.67.180.0/24 list=zoom_ip
add address=158.101.64.0/24 list=zoom_ip
add address=160.1.56.128/25 list=zoom_ip
add address=161.189.199.0/25 list=zoom_ip
add address=161.199.136.0/22 list=zoom_ip
add address=162.12.232.0/22 list=zoom_ip
add address=162.255.36.0/22 list=zoom_ip
add address=165.254.88.0/23 list=zoom_ip
add address=168.138.16.0/24 list=zoom_ip
add address=168.138.48.0/24 list=zoom_ip
add address=168.138.72.0/24 list=zoom_ip
add address=168.138.244.0/24 list=zoom_ip
add address=173.231.80.0/20 list=zoom_ip
add address=192.204.12.0/22 list=zoom_ip
add address=193.122.32.0/22 list=zoom_ip
add address=193.123.0.0/19 list=zoom_ip
add address=193.123.40.0/22 list=zoom_ip
add address=193.123.128.0/19 list=zoom_ip
add address=198.251.128.0/17 list=zoom_ip
add address=202.177.207.128/27 list=zoom_ip
add address=202.177.213.96/27 list=zoom_ip
add address=204.80.104.0/21 list=zoom_ip
add address=204.141.28.0/22 list=zoom_ip
add address=207.226.132.0/24 list=zoom_ip
add address=209.9.211.0/24 list=zoom_ip
add address=209.9.215.0/24 list=zoom_ip
add address=210.57.55.0/24 list=zoom_ip
add address=213.19.144.0/24 list=zoom_ip
add address=213.19.153.0/24 list=zoom_ip
add address=213.244.140.0/24 list=zoom_ip
add address=221.122.88.64/27 list=zoom_ip
add address=221.122.88.128/25 list=zoom_ip
add address=221.122.89.128/25 list=zoom_ip
add address=221.123.139.192/27 list=zoom_ip
add address=8.5.128.0/24 list=zoom_ip


Kalau prosessnya berhasil, maka tampilanya akan seperti pada gambar di bawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Perlu diketahui, tidak semua IP yang digunakan oleh server Zoom ada pada script tersebut. Untuk menambahkannya secara otomatis, tambahkan Rule Mangle berdasarkan port yang digunakan oleh aplikasi zoom tadi. Caranya silahkan masuk ke menu IP > Firewall > Mangle > Add, perhatikan gambar dibawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Selanjutnya akan terbuka sebuah halaman dimana kita akan menambahkan mangle, ikuti langkah-langkahnya pada gambar dibawah ini :

1) PORT TCP 

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


2) PORT UDP

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Jika ingin lebih cepat, maka silahkan gunakan secript dibawah ini :


 /ip firewall mangle
add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=tcp action=add-dst-to-address-list address-list=zoom_ip;

add chain=prerouting dst-address-list=!zoom_ip dst-port=3478,3479,5090,5091,8801-8810 protocol=udp action=add-dst-to-address-list address-list=zoom_ip;


Dua rule diatas digunakan untuk menambahkan IP baru yang belum terdaftar pada Address-Lists yang tadi kita masukan. Nama Address-Lists-nya dibuat sama dengan list import tadi yaitu "zoom_ip" dan akan terupdate otomatis jika ada koneksi baru ke server Zoom.

Untuk Langkah selanjutnya, untuk menangkap trefik koneksi dari Aplikasi Zoom, tambahkan rule baru pada Mangle dengan Action mark-connection. Protocol port diisi port yang digunakan oleh Aplikasi zoom, untuk caranya, silahkan lihat pada gambar dibawah ini :

1) PORT TCP

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

2) PORT UDP

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom



Jika ingin lebih cepat, maka silahkan gunakan secript di bawah ini :


/ip firewall mangle
add chain=prerouting protocol=tcp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=koneksi_zoom passthrough=yes;

add chain=prerouting protocol=udp dst-port=3478,3479,5090,5091,8801-8810 action=mark-connection new-connection-mark=koneksi_zoom passthrough=yes;


Sekarang kita tambahkan rule baru dengan Protocol TCPdst-port=80,443 dan Dst. Address List = zoom_ip yang tadi sudah kita tambahkan. Rule ini digunakan untuk menangkap traffic zoom yang menggunakan protocol tcp port 80,443. Terdapat tambahan dst-address-list=zoom-ip agar paket browsing lain tidak tertangkap oleh rule ini. Jangan lupa, pastikan nama mark-connection sama dengan rule sebelumnya (koneksi_zoom). Perhatikan gambar dibawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Jika ingin lebih cepat, maka silahkan gunakan secript ini di terminal winboxmu :


/ip firewall mangle add chain=prerouting protocol=tcp dst-port=80,443 dst-address-list=zoom_ip action=mark-connection new-connection-mark=koneksi_zoom passthrough=yes


Setelah koneksi tertangkap, ada satu rule lagi yang harus kita tambahkan yaitu mark-packet. Kita tambahkan rule baru dengan Action Mark Packet dan beri nama baru, misal packet_zoom. Pastikan connection mark diisi mark-connection = koneksi_zoom yang sudah dibuat tadi. Packet-mark ini yang akan kita gunakan untuk bandwidth management Simple Queues yang nanti akan kita buat. Cara membuatnya, perhatikan gambar dibawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Jika ingin lebih cepat, maka silahkan gunakan secript ini di terminal winboxmu :


/ip firewall mangle
add chain=forward action=mark-packet connection-mark=koneksi_zoom new-packet-mark=paket_zoom passthrough=no


Sampai disini kita sudah berhasil membuat 6 Mangle untuk memisahkan Bandwidth Video Conference Aplikasi Zoom dan browsing biasa. Seharusnya tampilan halaman Mangle mu sepperti pada gambar di bawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Limitasi Bandwidth Dengan Simple Queue
Sekarang kita akan membuat limitasi bandwidthya, kebetulan saya memiliki bandwidth 100 Mbps, saya akan bagi 60 Mbps untuk koneksi ke Aplikasi Zoom dan 35 Mbps untuk koneksi browsing biasa, untuk masuk ke halaman Simple Queue, silahkan klik menu Queue yang ada di samping kiri, perhatikan gambar dibawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Lalu kita klik ikon + (add) untuk menambahkan, perhatikan gambar dibawah ini :

1) Limitasi Bandwidth Untuk Zoom

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom


Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

2) Limitasi Bandwidth Untuk Browsing Biasa

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Jika sudah selesai, maka hasilnya akan menjadi seperti gambar di bawah ini :

Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom

Selesai..!

KESIMPULAN
Dengan kita melakukan tutorial di atas, kita sudah berhasil memisahkan trafik dari bandwidth Video Conference Zoom dengan Bandwidth Browsing biasa sehingga tidak akan ada lagi orang iseng yang sedang mendownload filem dll mengganggu yang sedang melakukan PJJ atau Rapat dengan menggunakan aplikasi Zoom.

PENUTUP
Mungkin cukup sekian tulisan saya tentang Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom, semoga apa yang saya tulis bisa bermanfaat.

REFRENSI



Pudin S Ilham
Pudin S Ilham Hanya seorang penulis amatiran yang sedang berusaha menjadi lebih baik

Post a Comment for "Cara Mengoptimalkan Bandwidth untuk Video Conference Zoom"